G.F. Software
Discussion related to our software

Home » Uncategorized Forums » Problems » Problemas de configuracion
Problemas de configuracion [message #2590] Sat, 14 May 2011 10:12 Go to next message
noVato is currently offline  noVato
Messages: 89
Registered: April 2010
Location: Vigo Espa
Member
Hola:

Mi problema es que cuando abro KB piano no me aparecen los soundfonts que trae el programa por defecto, los busco en la carpeta de instalacion \"Chorium\" lo añado en la ventana sound fonts list, pero no suena . Cuando intento abrir la ventana de configuracion me sale el siguiente error:
\"can\'t open output device,try configuring the output device\", y no me deja hacer nada. ¿Que puedo hacer?. He intentado desinstalar el programa y volverlo a instalar y el error persiste.


P.D: Perdon por escribir el post en Castellano, pero mi Ingles es algo limitado para poder explicar mi problema.Wink
[message #2591] Sat, 14 May 2011 17:15 Go to previous messageGo to next message
Gabriel is currently offline  Gabriel
Messages: 534
Registered: November 2011
Senior Member
Creo que efectivamente KB Piano no puede abrir el dispositivo de salida... Tenes problemas con otros programas de audio ?, que version de windows estas usando ?
[message #2593] Sun, 15 May 2011 04:14 Go to previous messageGo to next message
noVato is currently offline  noVato
Messages: 89
Registered: April 2010
Location: Vigo Espa
Member
Hola Gabriel,gracias por atender mi problema.
No tengo problemas con otros dispositivos de audio.Estoy usando windows 7 home edition, y el problema siempre aparece despues de conectar mi teclado midi a KB piano.
[message #2594] Sun, 15 May 2011 22:27 Go to previous messageGo to next message
Gabriel is currently offline  Gabriel
Messages: 534
Registered: November 2011
Senior Member
Por las dudas, intenta conectar el teclado MIDI, y luego correr KB Piano, a ver si eso soluciona el problema.
[message #2596] Thu, 19 May 2011 12:44 Go to previous message
noVato is currently offline  noVato
Messages: 89
Registered: April 2010
Location: Vigo Espa
Member
Hola Gabriel:
Conectando primero el teclado Midi, ya me aparecen los soundfonts,creo que este problemilla ya se resolvio.
Muchas gracias por el tiempo dedicado.
Previous Topic: problem saving file with just sing 1.0
Next Topic: \'Need \'Serial Number\' for latest Version 2.4.4
Goto Forum:
  


Current Time: Fri Jun 23 19:11:21 CDT 2017

Total time taken to generate the page: 0.01489 seconds