G.F. Software
Discussion related to our software

Home » Uncategorized Forums » Problems » Style Settings
Style Settings [message #2217] Thu, 30 April 2009 17:38 Go to next message
Laurawrites is currently offline  Laurawrites
Messages: 4
Registered: April 2009
Junior Member
Hey, this is a great program and I have enjoyed it. I had a question about the layout.

How do I get to the area where I can select the style for the chords? I noticed on several of the tutorials there is a \"style setting\" area just to the right of the practice keyboard. You can change the order of strings KB \"strums.\" My program doesn\'t have that open and I can\'t find anything in the documentation about opening it.

Many thanks for any help!
Update [message #2218] Fri, 01 May 2009 22:44 Go to previous messageGo to next message
Laurawrites is currently offline  Laurawrites
Messages: 4
Registered: April 2009
Junior Member
I found the settings came up automatically after I worked with more instruments. Although, the software won\'t export. I\'ve tried both WAV and WMA and it gives a \"runtime error\" message and the entire program closes.

Again, any help most appreciated.
[message #2219] Sat, 02 May 2009 02:21 Go to previous messageGo to next message
Gabriel is currently offline  Gabriel
Messages: 534
Registered: November 2011
Senior Member
Hi Laura, please tell me which version of KB Piano you are using (Help menu->About), and the error number (it should say something like \"runtime error: 59\")

Thanks
[message #2220] Sat, 02 May 2009 09:28 Go to previous messageGo to next message
Laurawrites is currently offline  Laurawrites
Messages: 4
Registered: April 2009
Junior Member
Hi, Gabriel!

It is version 2.3.2.

When I try to export a file I get \"Run-time error: 48: File not found kbpiano.dll.\" As soon as I click \"ok\" the program closes up.
[message #2221] Sat, 02 May 2009 17:34 Go to previous messageGo to next message
Gabriel is currently offline  Gabriel
Messages: 534
Registered: November 2011
Senior Member
Laura, I sent you an email to the address you have in your profile with an update that will fix the problem.

Let me know if it works fine
[message #2222] Sat, 02 May 2009 19:06 Go to previous messageGo to next message
Laurawrites is currently offline  Laurawrites
Messages: 4
Registered: April 2009
Junior Member
Thanks!

I downloaded and ran the update, but it\'s still doing the same thing. The same error message, too.
[message #2316] Fri, 11 December 2009 03:07 Go to previous messageGo to next message
Jilliane is currently offline  Jilliane
Messages: 1
Registered: December 2009
Junior Member
I also now downloading the updates...Thanks for this..

Surendettement

Jilliane
[message #2377] Thu, 06 May 2010 10:00 Go to previous message
smithshn is currently offline  smithshn
Messages: 1
Registered: May 2010
Junior Member
I\'ve tried both WAV and WMA and it gives a \"runtime error\" message and the entire program closes it means that there is a problem in the program.
I found the settings came up automatically after I worked with more instruments. Although, the software won\'t export.
Previous Topic: Program CRASHES when I SAVE
Next Topic: Midi band editor import tab problem
Goto Forum:
  


Current Time: Thu Apr 27 09:52:48 CDT 2017

Total time taken to generate the page: 0.02113 seconds