G.F. Software
Discussion related to our software

Home » Uncategorized Forums » Problems » aguitar pro 2 beta
aguitar pro 2 beta [message #798] Sat, 11 September 2004 15:33 Go to next message
elfri is currently offline  elfri
Messages: 4
Registered: September 2004
Junior Member
installed beta of aguitar pro,
got runtime error \'372\'
[message #800] Sat, 11 September 2004 23:45 Go to previous messageGo to next message
Gabriel is currently offline  Gabriel
Messages: 534
Registered: November 2011
Senior Member
I did some research on that runtime error and it seems that is is caused by an ocx version conflict.

Please tell me if it gives you the name of the ocx.

-------------------------------------
Runtime Error \'372\'
Failed to load control \'name\' from xxxxxxx.OCX. Your version of xxxxxxx.OCX may be outdated
[message #807] Sun, 26 September 2004 20:04 Go to previous messageGo to next message
elfri is currently offline  elfri
Messages: 4
Registered: September 2004
Junior Member
sorry, unfortunatly does not
[message #808] Sun, 26 September 2004 22:08 Go to previous messageGo to next message
Gabriel is currently offline  Gabriel
Messages: 534
Registered: November 2011
Senior Member
I think I have fixed this problem in the second beta (it will come out pretty soon). I mean, I did some changes to fix the error, but I have no way to try it.
aguitar pro [message #810] Mon, 27 September 2004 15:26 Go to previous messageGo to next message
Anonymous
Any idea when new version comes out, will it save med?
[message #811] Mon, 27 September 2004 20:19 Go to previous messageGo to next message
Gabriel is currently offline  Gabriel
Messages: 534
Registered: November 2011
Senior Member
It will be released probably next week. Smile
[message #816] Mon, 04 October 2004 20:34 Go to previous messageGo to next message
elfri is currently offline  elfri
Messages: 4
Registered: September 2004
Junior Member
Installed today new Version, same problem, but now error shows
\"agp2comctl32.ocx\". Means version may be outdated I should use version that\'s
provided with application.
Something with my little older ati radeon9000, have a nearly new driver?
My WIN XP is updated to SP2 and Version
1.1 works properly.
Like your program much and may thank for your effort
elfri
[message #817] Mon, 04 October 2004 21:47 Go to previous messageGo to next message
Gabriel is currently offline  Gabriel
Messages: 534
Registered: November 2011
Senior Member
Well, at least now we know which file is causing the problem. It is the Common Controls OCX. aGuitar Pro 1.x doesn\'t use this ocx, so that\'s why you don\'t have any problems running it.

Try renaming the file comctl32.ocx (located at c:\\windows\\system32) to something like comctl32.oc2 , then try running aGuitar Pro 2.0 again. Let me know if it works.
[message #818] Tue, 05 October 2004 13:27 Go to previous messageGo to next message
elfri is currently offline  elfri
Messages: 4
Registered: September 2004
Junior Member
Yeah, it works great!
One more thanks for your fast and serious
help!
Sorry I\'m not so close to computers and have no idea about programming. So now I\'m a little curious about other applications that maybe need this common file. Maybe you know from which it comes.

elfri
[message #819] Tue, 05 October 2004 22:26 Go to previous messageGo to next message
Gabriel is currently offline  Gabriel
Messages: 534
Registered: November 2011
Senior Member
Is good to know that it worked ! Very Happy

The Common Controls OCX (activeX) allows programmers to use windows controls like the Tab control, the TreeView control, etc. Most of the software don\'t use OCXs.
[message #2306] Tue, 01 December 2009 23:25 Go to previous messageGo to next message
Zainen is currently offline  Zainen
Messages: 1
Registered: December 2009
Junior Member
I also use this..It is working good...Cheers..Love this.

Regards

Zainen
Surendettement
[message #2443] Fri, 10 September 2010 11:48 Go to previous message
Yevgeniy is currently offline  Yevgeniy
Messages: 3
Registered: September 2010
Junior Member
GABRIEL MY SONG SKIPS???? I DONT KNOW WHAT TO DO? I TRIED TO INCREASE THE BUFFER SIZE SAME ISSUE...PLEASE RESPOND TO ME ASAP. THANX.
Previous Topic: Fixed
Next Topic: MY BEATS SKIP!!! I WANT MY MONEY BACK YOU SCAMMER!!!
Goto Forum:
  


Current Time: Mon Apr 24 14:03:07 CDT 2017

Total time taken to generate the page: 0.00768 seconds